Back to overview
Downtime
Bot went down
Jun 11, 2025 at 3:43am UTC
Affected services
Utilities
Resolved
Jun 11, 2025 at 7:20am UTC
We have restarted the bot.
Affected services
Created
Jun 11, 2025 at 3:43am UTC
Utilities went down due to the server randomly restarting.
Affected services